PikaGirl
The Discord Bot for Everyone.

Status Page


Tuesday 26th of March 2019

PikaGirl Bot Instance Voting Reward Issues (Bots on Discord)

Fixed

The issue has been resolved and users are now receiving rewards when upvoting PikaGirl on Bots on Discord.

Watching

A fix has been deployed and we're now monitoring it to see if the issue has been fixed.

Identified

A possible cause of the bug has been identified.

Investigating

Users are not receiving rewards when upvoting PikaGirl on Bots on Discord (bots.ondiscord.xyz).