PikaGirl
The Discord Bot for Everyone.

Status Page


Sunday 24th of March 2019

Voting Reward Issues (Discord Bot List)

Fixed

The issue seems to have fixed itself. We believe that this might have been an issue with Discord Bot Lists' website.

Investigating

Users are not receiving rewards when upvoting PikaGirl on Discord Bot List (discordbotlist.com).