PikaGirl
The Discord Bot for Everyone.

Status Page


Saturday 23rd of March 2019

Voting Reward Issues (Discord Boats)

Fixed

Discord Boats has fixed the issue and voting on their site now gives rewards again.

Watching

Discord Boats has apparently fixed the bug and we are now monitoring to see if it has been resolved.

Identified

A possible bug with Discord Boats' website has been identified and is causing the issue. We are waiting for a response from one of the website's developers to resolve the issue.

Investigating

Users are not receiving rewards when upvoting PikaGirl on Discord Boats (discord.boats).